Onair Admin Migration is temporarily unavailable
Incident Report for Brivo
Resolved
This incident has been resolved.
Posted Oct 23, 2020 - 19:33 EDT
Identified
We are currently working on resolving issues with Brivo Onair admin migration. Administrators will temporarily be unable to complete the migration process from Brivo Onair to Brivo Access. All other aspects of Brivo Onair, Brivo Access, API, and Brivo Mobile Pass remain fully functional.
Posted Oct 23, 2020 - 18:52 EDT
This incident affected: Brivo Account Configuration Tool.