Smart Home Maintenance In Progress
Incident Report for Brivo
Resolved
This incident has been resolved. Gateways may take up to one hour to come back online.
Posted Jun 14, 2021 - 23:47 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 14, 2021 - 23:37 EDT
Investigating
During our maintenance window, we have identified an issue with our Smart Home solutions and are working on resolving this issue. Users may experience issues accessing Smart Home solutions during this time.
Posted Jun 14, 2021 - 22:30 EDT
This incident affected: Brivo Smart Home.