Degraded Panel Communications
Incident Report for Brivo
Resolved
This incident has been resolved.
Posted Jul 23, 2020 - 14:38 EDT
Monitoring
At approximately 12:15 PM ET, Brivo's operations team identified and addressed an issue affecting panel communications. Panel connections are now operating normally, and Brivo will continue to monitor panel communications and application performance to ensure all services are fully operational.
Posted Jul 23, 2020 - 13:30 EDT
This incident affected: Brivo Onair Website, Panel Connections, Onair API and Mobile Apps (Brivo Onair Mobile Admin).