Partner Portal Impacted
Incident Report for Brivo
Resolved
This incident has been resolved.
Posted Sep 23, 2021 - 12:24 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2021 - 12:22 EDT
Identified
The issue has been identified and a fix has been implemented.
Posted Sep 23, 2021 - 12:15 EDT
Investigating
Partner Portal is currently affected by an outage at one of our service providers. Brivo operations is monitoring the situation and coordinating with our partner to restore service as soon as possible.
Posted Sep 23, 2021 - 11:51 EDT
This incident affected: Partner Portal.