Our partner services are back up and running. All of our Smart Home services are up and running again and we are monitoring them closely.
Posted Jun 12, 2025 - 16:27 EDT
Update
Some of Brivo's core smart home services are currently affected by an outage at one of our service providers. Customers may experience difficulties using the Brivo Smart Home portal and Brivo Mobile Pass. Brivo operations is monitoring the situation and coordinating with our partner to restore service as soon as possible.
Posted Jun 12, 2025 - 15:55 EDT
Identified
Brivo's real time data base is currently affected by an outage at one of our service providers. Brivo operations is monitoring the situation and coordinating with our partner to restore service as soon as possible.
Posted Jun 12, 2025 - 14:55 EDT
Investigating
We are aware of major disruptions to our Brivo Smart Home service. We are actively investigating the root cause