Onair Errors
Incident Report for Brivo
Resolved
This incident has been resolved and all administrators should be able to login to Brivo Onair.
Posted Apr 28, 2020 - 15:23 EDT
Monitoring
We have taken steps to resolve this issue and we are continuing to monitor the results.
Posted Apr 28, 2020 - 14:54 EDT
Investigating
We are currently investigating reports of some administrators receiving an error when logging into Brivo Onair.
Posted Apr 28, 2020 - 14:40 EDT
This incident affected: Brivo Account Configuration Tool.