Degraded performance on API, including mobile pass redemption.

Incident Report for Brivo

Resolved

This incident has been resolved.
Posted Dec 16, 2024 - 15:01 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2024 - 13:22 EST

Investigating

We are investigating degraded performance of the Brivo API, which is causing some mobile pass redemptions to fail.
Posted Dec 16, 2024 - 13:07 EST
This incident affected: Mobile Apps (Brivo Mobile Pass) and APIs (Access API).