Eagle Eye Networks disruption
Incident Report for Brivo
Resolved
This incident has been resolved.
Posted May 01, 2020 - 15:40 EDT
Monitoring
We have taken steps to resolve this issue and we are continuing to monitor the results. Some [impact] may be experienced at this time.
Posted May 01, 2020 - 15:26 EDT
Identified
We are currently working on resolving issues with obtaining video from the Eagle Eye Networks API Service.
Posted May 01, 2020 - 14:32 EDT
This incident affected: Cameras & Video Feeds (Eagle Eye Networks Video).