Onair Login Errors
Incident Report for Brivo
Resolved
This incident has been resolved.
Posted May 01, 2020 - 10:15 EDT
Monitoring
We have taken steps to resolve this issue and we are continuing to monitor the results.
Posted May 01, 2020 - 09:54 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 01, 2020 - 08:55 EDT
Identified
We have identified an issue that affecting access to Brivo Onair, Brivo Mobile Pass (non-Bluetooth doors), and the Brivo API. Our teams are actively working to resolve it.
Posted May 01, 2020 - 08:50 EDT
This incident affected: Brivo Account Configuration Tool, Mobile Apps (Brivo Onair Mobile Admin, Brivo Mobile Pass), and APIs (Access API).