Identified issue with Brivo Smart Home - Entrata tenant synchronization issues

Incident Report for Brivo

Resolved

This is a configuration issue
Posted May 13, 2026 - 17:08 EDT

Investigating

We are currently investigating tenant synchronization issues with some Entrata properties.
Posted May 13, 2026 - 16:54 EDT
This incident affected: Brivo Smart Home.