Identified Issue with Brivo Access, Brivo API, and Partner Portal

Incident Report for Brivo

Resolved

This incident has been resolved.
Posted Mar 19, 2025 - 18:29 EDT

Monitoring

A fix has been implemented by the service provider and we are monitoring the results.
Posted Mar 19, 2025 - 15:17 EDT

Update

Brivo Access, Brivo API, and Partner Portal are currently affected by an outage at one of our service providers. Brivo operations is monitoring the situation and coordinating with our partner to restore service as soon as possible.
Posted Mar 19, 2025 - 13:41 EDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 19, 2025 - 12:08 EDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 19, 2025 - 12:07 EDT

Identified

This issue has been identified as an outage at one of our service providers. Brivo operations is monitoring the situation and coordinating with our partner to restore service as soon as possible.
Posted Mar 19, 2025 - 11:50 EDT

Investigating

We are currently working on resolving an issue affecting Brivo Access and API. Users may experience degraded performance using Event Tracker, Dashboard, Reporting, and API.
Posted Mar 19, 2025 - 10:51 EDT
This incident affected: Brivo Account Configuration Tool, Notifications & Events, Partner Portal, Mobile Apps (Brivo Access Mobile), Brivo Access (Brivo Access United States Region), and APIs (Access API).