API Disruption
Incident Report for Brivo
Resolved
We have corrected the issues discovered with our API which impacted a subset of our customer base. A SSL root certificate authority used to sign our SSL certificate expired earlier today. The SSL certificate for Brivo API itself was still valid, however some customers did encounter issues. The majority of our customers were unaffected. At this time, we expect no further impact but please contact support as always if an issue persists.
Posted May 30, 2020 - 18:47 EDT
Monitoring
The fix has been implemented and we are monitoring the subset of impacted customers.
Posted May 30, 2020 - 18:19 EDT
Update
Our teams are working with our vendor to correct the issue and restore full access to Brivo API.
Posted May 30, 2020 - 17:51 EDT
Update
Our teams continue to work to restore access to the Brivo API.
Posted May 30, 2020 - 16:19 EDT
Identified
The issue affecting the Brivo API has been identified and our teams are working to resolve it.
Posted May 30, 2020 - 14:49 EDT
Investigating
We are currently investigating an issue with the Onair API.
Posted May 30, 2020 - 14:08 EDT
This incident affected: APIs (Access API).