Degraded Video Performance

Incident Report for Brivo

Resolved

All issues affecting Eagle Eye video connections have been resolved.
Posted 10 months ago. Jun 07, 2024 - 15:00 EDT

Monitoring

All issues affecting Eagle Eye video connections have been resolved. Brivo will continue to monitor to ensure there are no further interruptions in video connectivity.
Posted 10 months ago. Jun 07, 2024 - 13:57 EDT

Update

We are actively working to resolve issues preventing some customers from viewing their Eagle Eye cameras in Brivo Access. We anticipate that full functionality will be restored within the next 24-48 hours.
Posted 10 months ago. Jun 06, 2024 - 16:25 EDT

Identified

Brivo has received reports that some customers are experiencing errors when viewing their cameras or video in Brivo Access. We have identified the root cause of these errors and are working to ensure all cameras are available in Brivo Access.
Posted 10 months ago. Jun 04, 2024 - 20:45 EDT
This incident affected: Cameras & Video Feeds (Eagle Eye Networks).