Onair Cam Disruption
Incident Report for Brivo
Resolved
This incident has been resolved.
Posted Apr 23, 2020 - 11:58 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 23, 2020 - 10:42 EDT
Identified
We are currently working on resolving issues with obtaining video from Brivo Onair Cam.
Posted Apr 23, 2020 - 10:41 EDT
This incident affected: Cameras & Video Feeds (Brivo Onair Cam).