Video Services Disruption
Incident Report for Brivo
Resolved
This incident has been resolved.
Posted Nov 02, 2019 - 15:06 EDT
Monitoring
We have taken steps to resolve this issue and we are continuing to monitor the results. Some delays retrieving clips may be experienced at this time.
Posted Nov 02, 2019 - 15:00 EDT
Identified
We are currently working on resolving issues with obtaining video from Brivo’s video services.
Posted Nov 02, 2019 - 13:38 EDT
This incident affected: Cameras & Video Feeds (OVR Video).