Identified issue with Brivo Smart Home

Incident Report for Brivo

Resolved

This incident has been resolved.
Posted Mar 11, 2026 - 07:18 EDT

Monitoring

We have taken steps to resolve this issue and we are continuing to monitor the results. Some degradation of performance on Brivo Smart Home may be experienced at this time.
Posted Mar 11, 2026 - 06:04 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 11, 2026 - 05:55 EDT

Investigating

We are currently working on resolving issues with Brivo Smart Home. Users may experience latency or difficulty accessing Brivo Smart Home at this time.
Posted Mar 11, 2026 - 05:29 EDT
This incident affected: Brivo Smart Home.