Onair Degraded Performance
Incident Report for Brivo
Resolved
All services are now operational.
Posted Jul 23, 2020 - 17:33 EDT
Update
We are continuing to investigate this issue.
Posted Jul 23, 2020 - 16:48 EDT
Investigating
We are currently investigating slow response times with Brivo Onair and API connections.
Posted Jul 23, 2020 - 16:21 EDT
This incident affected: Brivo Account Configuration Tool, Notifications & Events, Panels (Brivo Panels), Mobile Apps (Brivo Onair Mobile Admin, Brivo Mobile Pass), and APIs (Access API).