Investigating issue with Brivo Smart Home

Incident Report for Brivo

Resolved

This incident has been resolved.
Posted Feb 29, 2024 - 18:02 EST

Update

We continue to monitor the recovery of Smart Home gateways. We will close out the incident upon full system recovery.
Posted Feb 29, 2024 - 17:35 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 29, 2024 - 15:59 EST

Investigating

We are currently investigating issues with Brivo Smart Home gateway connections. Users may lose connectivity to their locks or experience interruptions to code syncing related to their gateway being offline.
Posted Feb 29, 2024 - 14:06 EST
This incident affected: Brivo Smart Home.