OVR Camera Recording
Incident Report for Brivo
Resolved
The issue has been resolved.
Posted Aug 31, 2019 - 19:48 EDT
Investigating
Some OVR cameras may not be recording video. We are actively investigating the issue.
Posted Aug 31, 2019 - 11:22 EDT
This incident affected: Cameras & Video Feeds (OVR Video).