Brivo Smart Home server outage
Incident Report for Brivo
Resolved
System is performing as expected.
Posted Jul 18, 2024 - 16:54 EDT
Monitoring
We have resolved the issue that prevented our system from communicating with our gateways. System is now performing as expected and we are monitoring our servers closely.
Posted Jul 18, 2024 - 16:19 EDT
Identified
We have identified the cause of the issue and our team is actively working towards a full restoration of functionalities.
Posted Jul 18, 2024 - 14:22 EDT
Investigating
We are currently experiencing a service disruption impacting Brivo Gateway communication with our servers. We have identified the cause of the issue and our team is actively working towards a full restoration of functionalities.
Posted Jul 18, 2024 - 14:19 EDT
This incident affected: Brivo Smart Home.