We are continuing to monitor for any further issues.
Posted Jun 12, 2025 - 17:04 EDT
Monitoring
Services have been fully restored, including all core and partner functionalities. We're now closely monitoring for continued stability.
Posted Jun 12, 2025 - 16:29 EDT
Update
Some of Brivo's services are currently affected by an outage at one of our service providers. Customers may experience difficulties using the Brivo Smart Home portal and Brivo Mobile Pass. Brivo operations is monitoring the situation and coordinating with our partner to restore service as soon as possible.
Posted Jun 12, 2025 - 15:54 EDT
Identified
Brivo realtime database is currently affected by an outage at one of our service providers. Brivo operations is monitoring the situation and coordinating with our partner to restore service as soon as possible.
Posted Jun 12, 2025 - 14:59 EDT
This incident affected: Mobile Apps (Brivo Mobile Pass, Brivo Smart Home) and Brivo Smart Home.