Onair Service Disruption
Incident Report for Brivo
Resolved
This incident has been resolved.
Posted Mar 04, 2020 - 15:55 EST
Identified
We are currently working on resolving issues with Brivo Onair. Users may experience difficulty accessing Onair services.
Posted Mar 04, 2020 - 15:37 EST
This incident affected: Brivo Onair Website, Onair API and Mobile Apps (Brivo Onair Mobile Admin, Brivo Onair Pass).