Developer Portal Interruption
Incident Report for Brivo
Resolved
This incident has been resolved.
Posted May 15, 2020 - 16:49 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 15, 2020 - 16:28 EDT
Investigating
We are currently working on resolving issues with our Developer Portal (developer.brivo.com). Integrations and our Mobile Applications should be working normally, but our API partners may not be able to log into their portals during this time.
Posted May 15, 2020 - 16:04 EDT
This incident affected: Developer Portal.