Degraded Panel Communications
Incident Report for Brivo
Resolved
This incident has been resolved.
Posted Sep 30, 2019 - 09:17 EDT
Monitoring
We have taken steps to resolve this issue and we are continuing to monitor the results. Some long response times may be experienced at this time.
Posted Sep 30, 2019 - 09:06 EDT
Identified
We are currently working on resolving issues with panel communications. Events and panel commands including Brivo mobile pass may not be processing normally.
Posted Sep 30, 2019 - 08:40 EDT
This incident affected: Panels (Brivo Panels).