Brivo API Disruption

Incident Report for Brivo

Resolved

This incident has been resolved.
Posted Aug 04, 2025 - 20:22 EDT

Monitoring

A fix has been implemented by our service provider. We are monitoring the results.
Posted Aug 04, 2025 - 17:38 EDT

Identified

Brivo API is currently affected by an outage at one of our service providers. Brivo operations is monitoring the situation and coordinating with our partner to restore service as soon as possible.
Posted Aug 04, 2025 - 15:27 EDT
This incident affected: APIs (Access API).