Eagle Eye Networks disruption
Incident Report for Brivo
Resolved
This incident has been resolved.
Posted Nov 07, 2019 - 09:22 EST
Identified
We are currently working on resolving issues with obtaining video from the Eagle Eye Networks API Service.
Posted Nov 06, 2019 - 18:15 EST
This incident affected: Cameras & Video Feeds (Eagle Eye Networks Video).