Smart Home - Partial Outage

Incident Report for Brivo

Resolved

This incident has been resolved.
Posted Jul 28, 2025 - 17:00 EDT

Monitoring

A fix has been implemented by our cell service vendor, and we are monitoring the results.
Posted Jul 28, 2025 - 16:34 EDT

Investigating

We are currently experiencing a partial outage affecting some Brivo Smart Home Gateways that rely on cell service. Gateways connected via Wi-Fi or Ethernet are not impacted. We're actively monitoring the situation with our cell service vendor.
Posted Jul 28, 2025 - 13:07 EDT
This incident affected: Brivo Smart Home.