Identified issue with Brivo Wallet Pass

Incident Report for Brivo

Resolved

This incident has been resolved.
Posted Oct 29, 2024 - 11:23 EDT

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted Oct 29, 2024 - 09:45 EDT

Update

We are continuing to work on a fix for this issue.
Posted Oct 29, 2024 - 08:40 EDT

Identified

Brivo Wallet Pass is currently affected by an outage at one of our service providers. We are monitoring the situation and coordinating with our partner to restore service as soon as possible. Customers may experience issues adding Brivo Wallet Pass on Android devices.
Posted Oct 29, 2024 - 08:20 EDT
This incident affected: Mobile Apps (Brivo Mobile Pass).