Brivo Onair Cam disruption
Incident Report for Brivo
Resolved
This incident has been resolved.
Posted Apr 17, 2020 - 14:53 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2020 - 13:36 EDT
Identified
We are currently working on resolving issues with obtaining video from the Brivo Onair Cam Service.
Posted Apr 17, 2020 - 11:05 EDT
This incident affected: Cameras & Video Feeds (Brivo Onair Cam).