Onair Service Disruption
Incident Report for Brivo
Resolved
This incident has been resolved.
Posted Dec 23, 2019 - 13:00 EST
Update
We have taken steps to resolve this issue and we are continuing to monitor the results. Onair services are operational but some delays with panel connections may be experienced at this time.
Posted Dec 23, 2019 - 12:50 EST
Monitoring
We have taken steps to resolve this issue and we are continuing to monitor the results. Some delays loading Onair or viewing real time activity may be experienced at this time.
Posted Dec 23, 2019 - 12:40 EST
Identified
We are currently working on resolving issues with Brivo Onair. Users may experience difficulty accessing Onair services.
Posted Dec 23, 2019 - 12:28 EST
This incident affected: Brivo Account Configuration Tool and Panels (Brivo Panels).