Brivo Smart Home Outage

Incident Report for Brivo

Resolved

This incident has been resolved.
Posted Apr 11, 2025 - 12:44 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 11, 2025 - 12:38 EDT

Identified

We are currently working on resolving issues with Brivo Smart Home. Customers may experience issues while using the Brivo Smart Home or connecting to their devices.
Posted Apr 11, 2025 - 12:28 EDT
This incident affected: Brivo Smart Home.