Developer Portal Service Interruption
Incident Report for Brivo
Resolved
This incident has been resolved.
Posted May 14, 2020 - 18:29 EDT
Monitoring
We have taken steps to resolve this issue and we are continuing to monitor the results.
Posted May 14, 2020 - 16:36 EDT
Identified
We are currently working on resolving issues with our Developer Portal (developer.brivo.com). Integrations and our Mobile Applications should be working normally, but our API partners may not be able to log into their portals during this time.
Posted May 14, 2020 - 15:31 EDT
This incident affected: Developer Portal.