www.brivo.com service interruption
Incident Report for Brivo
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 18:16 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2020 - 18:06 EDT
Identified
www.brivo.com is having issue due to an interruption with a service provider. Our operations team is engaged on this issue.
Posted Jul 17, 2020 - 17:45 EDT
This incident affected: www.Brivo.com.