Brivo.com is currently offline
Incident Report for Brivo
Resolved
This incident has been resolved.
Posted Apr 27, 2020 - 23:04 EDT
Monitoring
A fix has been implemented and we are currently verifying the system.
Posted Apr 27, 2020 - 23:02 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 27, 2020 - 21:52 EDT
Update
We are continuing to investigate this issue.
Posted Apr 27, 2020 - 21:08 EDT
Investigating
We are currently investigating this issue. To log in to your Onair account please go to acs.brivo.com.
Posted Apr 27, 2020 - 20:52 EDT
This incident affected: www.Brivo.com.