Brivo Outage

Incident Report for Brivo

Resolved

This incident has been resolved.
Posted Jun 01, 2024 - 15:39 EDT

Monitoring

We have taken steps to resolve this issue and we will continue to monitor the results. All panels are now back online and connected to Brivo servers.
Posted Jun 01, 2024 - 14:44 EDT

Identified

Brivo has identified an issue affecting some cloud services. Customers may see connection issues with Mercury panels and resellers may be unable to use some features in Partner Portal. All affected panels will continue to operate in offline status.
Posted Jun 01, 2024 - 13:46 EDT
This incident affected: Panels (Mercury Panels) and Partner Portal.