Brivo Website Maintenance
Incident Report for Brivo
Resolved
The website maintenance has been completed.
Posted Aug 13, 2019 - 09:08 EDT
Update
Maintenance is ongoing. There may be some interruptions in availability tonight around 9 ET as part of our maintenance.
Posted Aug 12, 2019 - 16:22 EDT
Identified
Unscheduled maintenance is currently in progress. Some features will be unavailable during this period. We will provide updates as necessary.
Posted Aug 12, 2019 - 08:56 EDT
This incident affected: www.Brivo.com.