Brivo API Disruption

Incident Report for Brivo

Resolved

This incident has been resolved.
Posted Apr 23, 2026 - 20:25 EDT

Investigating

We are currently investigating issues with our API. Integrations and our Mobile Applications may not be performing normally.
Posted Apr 23, 2026 - 20:04 EDT
This incident affected: Mobile Apps (Brivo Access Mobile, Brivo Mobile Pass) and APIs (Access API).