Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 15, 2024 - 23:00 EST
Update
We will be performing scheduled maintenance during a one-hour window beginning at 11 PM ET on Sunday, December 15, 2024. During this window, control panels may disconnect from Brivo's servers for for several minutes (but will remain operational locally). Users may also experience brief interruptions in functionality with Brivo Access and Brivo Mobile Pass.
Posted Dec 15, 2024 - 20:42 EST
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 15, 2024 - 20:40 EST
Scheduled
We will be performing scheduled maintenance during a one-hour window beginning at 11 PM ET on Sunday, December 15, 2024. During this window, control panels may disconnect from Brivo's servers for for several minutes (but will remain operational locally). Users may also experience brief interruptions in functionality with Brivo Access and Brivo Mobile Pass.
Posted Dec 10, 2024 - 15:01 EST
This scheduled maintenance affected: Brivo Account Configuration Tool, Panels (Brivo Panels), Mobile Apps (Brivo Access Mobile, Brivo Mobile Pass), and Brivo Access (Brivo Access United States Region, Brivo Access Europe Region).