Account Configuration Tool and Brivo Install App Disruption

Incident Report for Brivo

Resolved

This incident has been resolved.
Posted May 15, 2025 - 19:26 EDT

Monitoring

A fix has been implemented by our service provider, and we are monitoring the results.
Posted May 15, 2025 - 19:00 EDT

Identified

Account Configuration Tool and Brivo Install App are currently affected by an outage at one of our service providers. Customers may experience issues commissioning offline locks and registering offline sites. Brivo operations is monitoring the situation and coordinating with our partner to restore service as soon as possible.
Posted May 15, 2025 - 17:33 EDT