Identified Issue with Brivo Access

Incident Report for Brivo

Resolved

This incident has been resolved.
Posted Jan 21, 2026 - 09:06 EST

Investigating

A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2026 - 04:49 EST

Update

We continue to work on resolving issues with Brivo Access. Users may experience latency or difficulty accessing Brivo Access at this time.
Posted Jan 21, 2026 - 04:36 EST

Update

We continue to work on resolving issues with Brivo Access. Users may experience latency or difficulty accessing Brivo Access at this time.
Posted Jan 21, 2026 - 03:42 EST

Identified

We are currently working on resolving issues with Brivo Access. Users may experience latency or difficulty accessing Brivo Access at this time.
Posted Jan 21, 2026 - 02:45 EST

Investigating

We are currently working on resolving issues with Brivo Access. Users may experience latency or difficulty accessing Brivo Access at this time.
Posted Jan 21, 2026 - 02:44 EST
This incident affected: Brivo Access (Brivo Access United States Region, Brivo Access Europe Region).