Degraded Panel Communications
Incident Report for Brivo
Resolved
This incident has been resolved.
Posted Jul 23, 2021 - 16:49 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2021 - 16:24 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 23, 2021 - 14:00 EDT
Investigating
We are currently investigating issues with panel communications. Events and panel commands may not be processing normally.
Posted Jul 23, 2021 - 13:41 EDT
This incident affected: Panels (Brivo Panels).