Degraded performance for our Smart Home system

Incident Report for Brivo

Resolved

This incident has been resolved
Posted Jun 16, 2024 - 15:45 EDT

Monitoring

We've fixed the root cause of the outage (3rd party infrastructure component failure). Gateways are back online, we are monitoring.
Posted Jun 16, 2024 - 14:10 EDT

Update

We are seeing a large amount of gateways offline. We are continuing to investigate
Posted Jun 16, 2024 - 12:53 EDT

Investigating

We are seeing degraded performance on our Smart Home servers and are investigating the root cause.
Posted Jun 16, 2024 - 12:03 EDT
This incident affected: Brivo Smart Home.