Yardi integration issues

Incident Report for Brivo

Resolved

Yardi integrations now work as expected
Posted Feb 04, 2025 - 07:04 EST

Identified

We are currently experiencing an outage with our Yardi integration. We have identified the root cause of the issue, and are working to restore the service as soon as possible
Posted Feb 03, 2025 - 17:24 EST
This incident affected: Brivo Smart Home.