Degraded Panel Communications

Incident Report for Brivo

Resolved

This incident has been resolved.
Posted May 14, 2026 - 14:03 EDT

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted May 14, 2026 - 12:42 EDT

Identified

We are currently working on resolving issues with panel communications. Events and panel commands may not be processing normally.
Posted May 14, 2026 - 12:38 EDT
This incident affected: Panels (Brivo Panels).